View Full Version : an odd problem

2009-10-10, 07:03 PM
Normally i wouldn't ask technical questions here, but i figured a this might be worth a shot.

Recently i discovered that several of my games had stopped running on my computer (i have no idea as to why).
So i did some tests and discovered that all the games with movie sequences (in the opening) had stopped working (it freezes, program is not responding) but the rest worked, and when opening movies were disabled, the games with movies worked until the first movie sequence started. Does anyone have any idea as to what might cause this issue?

2009-10-10, 07:12 PM
Have you recently downloaded new video Codex's?
Has Windows updated?
Do you have any new video displaying programs?
Is your default video playing program something different to what it used to be?

2009-10-10, 07:25 PM
the only thing i can think of is that i installed rad video tools (bink/smacker i belive) software, other than that, since i don't know when it stopped (happened a few weeks ago, hadn't played the games in quite a while)

2009-10-10, 07:32 PM
Heres an odd thing: just ran a few trials again, (nothing changed) and while it won't run halo:combat evolved or Battlefield 1942, it will run Age of empires III. (perhaps that will help someone figure out what wrong)