PDA

View Full Version : Email Notification(Not activation)



ChubsMcGee
2005-10-24, 06:11 PM
I have noticed that more often than not I do not get email notification of replies to topics. I have checked to make sure I have those topics as being marked to notify me and they are. It isn't really a super important need, but something that does bug me a bit sometimes. Especially if the ones marked are pbp games I am participating in.

And aside from that, thank you for running the boards as well as you do, and what not. And now I will mark this topic for email notifcation and see what happens. :P

Rawhide
2005-10-25, 04:13 AM
Well, two related things

1) I often don't get my email notifications to private messages

But, stranger...

2) No matter what I do I cannot seem to mark a thread for notification. I tell the board to notify me then nothing happenes, whe I check the list of threads marked for notification, there is nothing there.

ChubsMcGee
2005-10-25, 05:11 AM
And yet I seem to have the EXACT opposite of you. :P

I always get all my notifications for private messages. And my notifications stick. Any time I check which ones I have set for notifications it is always the ones I marked.

Rawhide
2005-10-25, 05:32 PM
Update: I have managed to flag some topics for notification, will update later on what emails, if any, I receive.

Rawhide
2005-10-26, 04:55 AM
Ok, flagging topics seems to be a bit of a hit and miss affair. Sometimes they will flag for notification and other times they won't.

Once flagged though, they have all worked so far. An important note is that it would seem it only notifies you once of a reply, even if there are 6 replies, you only get one notification email. You need to read the thread while logged in to reset it.

My PM emails still seem to be pretty random though.

Rawhide
2005-10-26, 11:23 PM
Third update:

OK, my assumption was wrong, I only sporadically get the notifications, and sometimes get two or more before logging in, so it can't be a smart system like an out of office assistant. It would seem that I have the same problem as Chubs *McGee, plus the private message notification and the hit and miss affair of actually flagging a thread for notification.

Hope this helps and sorry for the bum steer.

[hr]
EDIT: And now for something completely different. It has also forgotten that I was following some threads, just dropped them form the list entirely. Gah! Lets hope YaBB2 works and fixes it.

RawBearNYC
2005-10-27, 12:27 PM
Since I'm planning on trying to upgrade the message baords to the newer version of YaBB, there's not alot of point for me to put any effort into troubleshoot any of this. But thanks for the information.

ChubsMcGee
2005-10-27, 03:56 PM
Hey, thanks. I will let you know if it is still an issue after the change. Just curious, when are we switching over?

RawBearNYC
2005-12-09, 03:09 PM
Looks like, today, I've figured out where the problem lies with email notifications lies and have worked around it. They should start working now. post here if you find they're still broken.

(for those who care, the host server runs qmail. In the qmail bin directory is a sendmail executable - for compatibility with programs and scripts that assume sendmail is installed such as YaBB. That exectutable seems to do nothing, tho. Just sits there.

So, I switched YaBB to use SMTP instead of Sendmail and it seems to have worked.)

wrath
2006-03-01, 01:15 PM
It does seem that emails are getting more reliable. Thanks RawBearNYC!

One other thing I noticed though, if I click on the link from the notification email, it takes that thread off my notification list. Is that a bug or a feature?

RawBearNYC
2006-03-01, 02:24 PM
dunno...sounds odd tho.