PDA

View Full Version : Post Not Showing Up



Gorbash Kazdar
2004-11-05, 10:06 PM
I posted to This thread (http://www.giantitp.com/cgi-bin/yabb/YaBB.pl?board=world;action=display;num=1098472802; start=15#15). However, while the post count and "most recent post" info on the thread reflect this, the actual post isn't showing up. I can find it if I check the "Last 10 Posts by This User," though.

Not sure what's going on - is the thread being moderated? If so, the fact that its partially showing up could be a problem as well.

WampaX
2004-11-05, 10:26 PM
Well, Gorbash, it seems it is very similar to other thread problems . . .

oops . . .

I just realized that my post isn't gonna give Rawbear much to look at . . . :-[

Zherog
2004-11-05, 10:45 PM
I'm seeing both Gorbash's and Wampa's post - they're on page 3.

Gorbash Kazdar
2004-11-05, 10:50 PM
Yeah, seems to have corrected itself, or Rawbear beat the thread into submission :)

WampaX
2004-11-05, 11:26 PM
My post made yours show up Gorbash, the same thing happens to a thread on the Comics board.

The problem may persist throughout the life of that thread, so when a new page would be created you may have to double post to get your first poast to show up.

Gorbash Kazdar
2004-11-06, 01:25 AM
Heh, odd. Thanks for the heads up, though.

RawBearNYC
2004-11-06, 02:41 PM
I didn't do nuthin, as, somehow, for the past couple of days, I seemed to have developed what looks like a personal life. Anyway....that's not the first time we've seen that. guess it's time to dig around for the reason to the problem.

Zherog
2004-11-06, 09:03 PM
I didn't do nuthin, as, somehow, for the past couple of days, I seemed to have developed what looks like a personal life. *

What's that? ??? Is it contagious? Will you recover?

:P