Quote Originally Posted by bluewind95 View Post
Actually, the deal with Open Office is the auto-correct that turns " into "custom quotes". It counts these quotes as an extra word. So if you disable this feature in autocorrect options, both in the Options tab and the Custom Quotes tab, it will stop doing that and you'll get a much more accurate word count.
Okay, I stand corrected... have now gone and manually replaced all of my custom quotes as well.