Results 1 to 3 of 3
  1. - Top - End - #1
    Bugbear in the Playground
     
    MonkGuy

    Join Date
    Jul 2005
    Location
    SW England
    Gender
    Male

    Default Insecure connection?

    I've just done a reset to factory settings on my laptop, and now when I try to log in to GITP, I get a "This connection is not secure" warning.

    Is there something up with the site, or have I not reconfigured my laptop properly?

  2. - Top - End - #2
    Ogre in the Playground
     
    Flumph

    Join Date
    Nov 2006
    Location
    Essex, England
    Gender
    Male

    Default Re: Insecure connection?

    Some browsers are now "enforcing" https connections rather than http for security purposes. You should be able to upate the browser settings to allow http (and the message usually gives some hint on how to do this).

    What probably happened was that your factory reset also took out that settings update.
    Warning: This posting may contain wit, wisdom, pathos, irony, satire, sarcasm and puns. And traces of nut.

  3. - Top - End - #3
    Bugbear in the Playground
     
    Alent's Avatar

    Join Date
    Sep 2013

    Default Re: Insecure connection?

    On this note, is there any plan to get a security cert for the site? The playground is one of the few places I visit that doesn't offer https:// these days, and while normally I don't think anything of it, I've been on the road and hesitant to log in to the forum from some of the open hotspots I've had to use. (Hurray for VPNs.)
    My Homebrew
    A Return to Exile (A campaign setting, resuming development.)
    Under Construction: A series of short stories set in the Exile setting.

    (The Artist Formerly Known as Norren)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •