Results 1 to 10 of 10
  1. - Top - End - #1
    Pixie in the Playground
    Join Date
    Aug 2005
    Location
    subconscious

    Default Activation e-mail

    attention all firefox newly registered users:
    ----------------------------------------------------------
    apparently, the forum won't send newly registered users the activation e-mail properly.
    it will PRETEND having sent the e-mail, but that will never arrive.
    it will send it if you ask for the password from IE, though.

    here. it said for the benefit of younger generations.

    (if you know how to solve it, it would be nice too)

  2. - Top - End - #2
    Orc in the Playground
    Join Date
    Aug 2004
    Location

    Default Re: Activation e-mail

    Are you sure it's not a computer-specific problem? I once mentioned Firefox confused about www.giantitp.com and giantitp.com, but no other Firefox user experienced this problem.
    Avatars that I have made. Will take requests with low chance of actually completing it. Instead I recommend this.

  3. - Top - End - #3
    Pixie in the Playground
    Join Date
    Aug 2005
    Location
    subconscious

    Default Re: Activation e-mail

    I have no idea, but I can't see how it is a computer specific problem. the e-mail haven't been sent, but the request to send it has been confirmed (I got a "an E-mail is on the way" kind of notification).

    I'm still buffled by how it is browser specific, though, so I don't know.

  4. - Top - End - #4
    Barbarian in the Playground
     
    The Prince of Cats's Avatar

    Join Date
    Oct 2005
    Location
    Milton Keynes, UK
    Gender
    Male

    Default Re: Activation e-mail

    I have to second this; I use Firefox and I too recieved the 'Email sent' message but no e-mail. I decided to try IE and it worked in seconds.

    It does seem a little odd, since the browser should not be relevant to the perl back-end, but it seems to happen.

  5. - Top - End - #5
    Halfling in the Playground
    Join Date
    Jun 2005

    Default Re: Activation e-mail

    I use firefox and have never had problems like that; are you sure there isn't another variable causing the problem?

  6. - Top - End - #6
    Retired Mod in the Playground Retired Moderator
    Join Date
    Aug 2003
    Location
    New York City

    Default Re: Activation e-mail

    This is a wild shot, but have you lot checked your spam filters for the message? Oh, adn are any of you using AOL? Actually, there could be a huge problem with AOL, now that I think of it.

  7. - Top - End - #7
    Barbarian in the Playground
     
    The Prince of Cats's Avatar

    Join Date
    Oct 2005
    Location
    Milton Keynes, UK
    Gender
    Male

    Default Re: Activation e-mail

    The only variable I changed was the browser. I had something like 30 minutes between trying the first time with FF and trying again with IE.

    I know FF sends data differently to IE but I would assume that the success message means the database read properly and so I am all out of ideas. (unless there is one account that just keeps getting all the password requests from FF users)

  8. - Top - End - #8
    Pixie in the Playground
     
    kimana's Avatar

    Join Date
    Nov 2005
    Location
    V. Sangertiq
    Gender
    Female

    Default Re: Activation e-mail

    Actually, I did have this problem, and i did the requisite waiting 30 minutes and checking the spam folder. Then I had it do the "lost password" thing and it sent it just fine so i logged in.
    And I am on firefox.

    In the Fanclub for the cookies!
    (and she shares the name of my elf character!)
    Official Pycroclastic Pixie of the Hinjo fanclub!

    "You would stand between me and this evil murderer?"
    "I'll stand between any two murderers I wish, thanks."


    “Not my fault!” - Kimana(reaction to BBEG casting shatter)

  9. - Top - End - #9
    Halfling in the Playground
    Join Date
    Sep 2005
    Location
    Dementia

    Default Re: Activation e-mail

    I had the same problem and I had to email Rich about it - I run Safari, so I don't think it's a Firefox-specific problem.
    When there\'s nothing left to burn you\'ve got to set yourself on fire.&&&&For The Saints and Their Slayers, Zook Twosong: http://www.sylnae.net/3eprofiler/view.php?id=8014&&&&Just try it: http://www.giantitp.com/cgi-bin/yabb...num=1136495800

  10. - Top - End - #10
    Bugbear in the Playground
     
    warmachine's Avatar

    Join Date
    Nov 2005
    Location
    Reading, England
    Gender
    Male

    Default Re: Activation e-mail

    This problem also occurs for Opera 8. >:(
    Matthew Greet
    My purpose in life is to play games.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •