Results 1 to 8 of 8

Thread: New! problem

  1. - Top - End - #1
    Bugbear in the Playground
     
    SamuraiGuy

    Join Date
    Jun 2004
    Location
    UK

    Default New! problem

    Hey.

    I keep being told that there are New! posts in a thread, when in fact there aren't. This hadn't used to happen (on the same pc with the same browser). Any ideas?

    Ta, Ikki.

    Quote Originally Posted by Toxic_Avenger View Post
    Trust me, Ikkitosen knows what he's talking about.

  2. - Top - End - #2
    Retired Mod in the Playground Retired Moderator
    Join Date
    Aug 2003
    Location
    New York City

    Default Re: New! problem

    yeah, that's a problem with the date change on the server.

    Keeping track of who has read what posts can be a significantly sized database. YaBB cheats a bit, by only keeping track of a few months of data. When we jumped forward 13 years this weekend. YaBB stopped keeping track and though all of the posts were new. the New posts should go away as you use the "Mark all as Read" link and after you log off and back on the site.

  3. - Top - End - #3
    Bugbear in the Playground
     
    SamuraiGuy

    Join Date
    Jun 2004
    Location
    UK

    Default Re: New! problem

    Great, thanks. I went into the contests thread and posted since the last post there occurred in 2017 and it kept showing as new. All the other boards are busy enough that someone else already posted (actually several someone elses).

    Ikki.

    Quote Originally Posted by Toxic_Avenger View Post
    Trust me, Ikkitosen knows what he's talking about.

  4. - Top - End - #4
    Grandma in the Playground Moderator
     
    Alarra's Avatar

    Join Date
    Jun 2004
    Location
    South Dakota
    Gender
    Female

    Default Re: New! problem

    I'm having the opposite problem...being that it's not showing that there are new posts when there are.

    I was outzombied by the baby!
    Spoiler
    Show

    Quote Originally Posted by Amotis View Post
    Alarra ate all my awesome and now she's always acknowledged as awe-inspiring awesome. Alliteration aside, Alarra is awesome.

  5. - Top - End - #5
    Pixie in the Playground
    Join Date
    Jun 2004
    Location
    Little ol\' Ioway

    Default Re: New! problem

    I am having the same problem as Alarra. It's rather annoying when I know there are new posts but I can't tell which ones I haven't read yet.
    -Hadoken out

  6. - Top - End - #6
    Retired Mod in the Playground Retired Moderator
    Join Date
    Aug 2003
    Location
    New York City

    Default Re: New! problem

    Give it a bit of time to shake out. If we find that you're still having this problem by friday, let me know and I'll remove your data files, which should make everything new and letyou start over.

  7. - Top - End - #7
    Grandma in the Playground Moderator
     
    Alarra's Avatar

    Join Date
    Jun 2004
    Location
    South Dakota
    Gender
    Female

    Default Re: New! problem

    Well...here it is Saturday....and I'm still having the issue with threads not saying they're new.

    I was outzombied by the baby!
    Spoiler
    Show

    Quote Originally Posted by Amotis View Post
    Alarra ate all my awesome and now she's always acknowledged as awe-inspiring awesome. Alliteration aside, Alarra is awesome.

  8. - Top - End - #8
    Pixie in the Playground
    Join Date
    Jun 2004
    Location
    Little ol\' Ioway

    Default Re: New! problem

    I have to echo Alarra in this issue. Still not working right for me either.
    -Hadoken out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •